Seite 1 von 1

Autopatcher unter 2k3 mit Plesk

Verfasst: 04 Sep 2008 09:47
von Asmodin
Hallo!
Ich habe einen Win 2k3 Server mit Plesk von HostEurope.
Ich versuche dort nun die patchfiles hochzuladen, bzw hab es getan und soweit auch alle rechte gesetzt.

http://skaras.no-ip.info/patch/

die datein werden ja sogar angezeigt, wenn man auf dne link geht, aber sobald man die datei anklickt und öffnen oder speichern will, kommt Fehler 404.
Das gleiche zeigt auch der Autopatcher an, wenn ich ihn starte. Woran kann das liegen?

Verfasst: 04 Sep 2008 11:26
von Goron
versuch mal, den dateien ne andere Endung zu geben .. evtl ist .tdv schon anderweitig belegt und dein plesk weigert sich deswegen die auszuliefern.

Verfasst: 04 Sep 2008 12:13
von nazghul
permission problem
Der Webserver hat nur Leserechte auf das Verzeichnis, aber nicht auf die Dateien

Im Übrigen Ist Plesk m.W. ein Verwaltungstool, das unter einem Webserver läuft, und kein Webserver selbst. Bei Dir weigert sich ein IIS das auszuliefern. Entweder wegen eines Permission-Problems, oder weil er so konfiguriert ist, "sowas" nicht auszuliefern (erinnere mich dunkel, dass man dem Ding mitteilen kann was es ausliefern darf und was nicht).

Aufschluß geben Dir die Logfiles Deines Webservers. Und ggf. dessen Anleitung - RTFM

PS: Mein Gott! Wie kann man eine Navi von aktiviertem Javascript abhängig machen. Für sowas gibt es doch CSS! Und dann auch noch Frames - aus welchem Jahrhundert stammt die Seite?

Verfasst: 04 Sep 2008 12:18
von Asmodin
k, hatte den fehler gefunden. über ftp und im browser kann jetzt auf die files zugegriffen werden. aber der autopatcher selbst sagt immernoch fehler 404

Verfasst: 04 Sep 2008 13:37
von Sedin
Dann lass mal den Inhalt deiner config.xml sehen.


EDIT:
Die Datei 'shardbanner.jpg' existiert nicht in deinem Patchverzeichnis auf dem Server - auch hier meldet der Autopatcher m.W. einen 404er.

Verfasst: 04 Sep 2008 15:20
von Asmodin
super, lag am banner ^^ vielen dank =)