Seite 1 von 1

Problem mit bmp-Texturen

Verfasst: 19 Jun 2012 20:11
von Cheyenne
Hi,

ich hab mir von Eris Seite mal Texturen runter geladen. Nachdem ich die Tiff-Dateien in bmps umgewandelt habe, die Bildgröße etc. kontrolliert habe usw. usf. wollte ich die schönen Teile dann auch mal in die Texturen aufnehmen (ArtM klappt problemlos).

Doch mir rasselt der Mulpatcher bei jedem Versuch ab.

Also hab ich mir mal ne standart osi-Datei auf den Desktop geladen und verglichen.
Ich bin dann zu folgendem irritierenden Ergebnis gekommen:

Bild A (Osi) und Bild B (Textur von Eris Seite)

Pixelgröße - bei beiden gleich
Bittiefe - bei beiden gleich
dpi - Achtung: Bild A 120 dpi und Bild B 72 dpi

Mache ich mir beide Bilder über Photoshop auf...
Zeigt er mir folgendes an:

Pixelgröße - bei beiden gleich
Größe in cm - bei beiden gleich
Auflösung (Pixel/Zoll) - bei beiden gleich :hau:

Kann mir irgendjemand weiterhelfen wie ich diese Dateien doch noch in den Texteditor laden kann? Oder sagen wo mein Problem ist?
Ich versteh nicht ganz warum der Mulpatcher die Dateien nicht annimmt - bzw. wie der Unterschied zustande kommt.

Danke!

Edit:
Ich habe die Bilder jetzt auf 128 pixel hoch gestellt. Jetzt nimmt er sie an... aaaaaaaber...
Er nimmt ein Bild an... (vorzugsweise speichere ich direkt) beim zweiten schmiert der mulpatcher wieder ab. Ich hoffe das ist jetzt nur bei diesen Dateien so... sonst seh ich echt schwarz... -.-

Re: Problem mit bmp-Texturen

Verfasst: 19 Jun 2012 21:14
von eri
ich hab tiffs auf der hp? Oo

auf meiner seite sind die files in bmp hinterlegt. die vorschau ist in gif oder jpg - die bmps sind in den jeweiligen .rar enthalten


ausserdem nehm den fiddler zum patchen. mulpatcher wird seit jahren nimmer suportet.


nur so am rande ein fehler ders evtl auch sein könnte, weil du irgendwas verändert hast....
die grafikgrösse ist nur änderbar, wenn du gaaaaaaaanz viel ahnung hast UND nen custom client benutzt.
daher bist du zwingend an die grössen von osi gebunden:
art.mul landtile = 44er (also normale floors)
texture.mul = 64er oder 128er (quadratische grafiken 64 oder 128 pixel kantenlänge)

Re: Problem mit bmp-Texturen

Verfasst: 19 Jun 2012 21:19
von Cheyenne
Ah Hi,

Ich meine folgenden Download: Grass hell 3D von Thessalia (http://www.uo-pixel.de/map/thessalia_gras3Dhell/) - beim entpacken hat der mir Tiffs rausgehauen.
Gleiche Problem hatte ich allerdings mit deinem gras unter neue Texturen...
Nachdem ich die ganzen Teile wie gesagt auf 128 gesetzt habe, hat er sie angenommen (wenn auch einzelnd aber sie sind drin) :prost:

Ich schau mir den fiddler mal an... mal sehen ob ich damit klar komme, aber danke für den Tip!

Re: Problem mit bmp-Texturen

Verfasst: 19 Jun 2012 21:27
von eri
ah ok, nu wo du es sagst :D

tiff ist übrigens ein format, dass der fiddler neben bmps unterstützt


mulpatcher wird übrigens buggy mit höheren uo-builds. du ersparst dir einiges an frust wenn du zeitig auf den fiddler wechselst.

Re: Problem mit bmp-Texturen

Verfasst: 19 Jun 2012 21:33
von Cheyenne
bin dabei - kann nur kein Englisch :read: :dau: