ich bins nochmal wegen update!

Nachricht
Autor
Kriegsheld

ich bins nochmal wegen update!

#1 Beitrag von Kriegsheld » 19 Aug 2006 17:45

Habe mal eine frage, ich habe sphere 55i der server läuft prima alles durmm und dranne aber eine sache habe ich da, ich ahbe bei UltimaOnline ML update gefahren, damit cih Käfer reiten kann und so, diese neuen mounts! Nur irgentwie geht es weder in axis noch in sphere. danke!

Benutzeravatar
Torfo
Moderator (Sphere)
Beiträge: 828
Registriert: 13 Jan 2004 12:00
Kontaktdaten:

#2 Beitrag von Torfo » 19 Aug 2006 18:19

- 55i unterstützt keine ML/SE Funktionen.
- Dir fehlen natürlich die Scripte zu den neuen Items/Anims

Wechsel zu 56b und alles läuft ohne viel Arbeit^^
Bild

Kriegsheld

#3 Beitrag von Kriegsheld » 19 Aug 2006 19:34

Aber, kann man auch 56 a nehmen weil cih weiss keinen 56 b download :( wenn ja dann sagt mir wo danke!

Sedin
Silber Mitglied
Beiträge: 296
Registriert: 20 Jan 2004 22:26

#4 Beitrag von Sedin » 20 Aug 2006 01:42


Kriegsheld

#5 Beitrag von Kriegsheld » 20 Aug 2006 12:42

Danke, aber ist das der selbe port??? den cih wenn cih router hab wie bei sphere freigeben muss?

Außerdem ist da nen dickes prob, da fehlt ne datei :( dieses sphere kann cih net starten :(

Sirius
Administrator
Beiträge: 713
Registriert: 07 Feb 2004 17:17
Kontaktdaten:

#6 Beitrag von Sirius » 21 Aug 2006 11:55

Den Port kannt du in der sphere.ini einstellen

Was für ne Datei fehlt dir denn?
-
--> No Signature <--
---

Sedin
Silber Mitglied
Beiträge: 296
Registriert: 20 Jan 2004 22:26

#7 Beitrag von Sedin » 21 Aug 2006 13:01

Vermutlich die Saves und die Account Files.
Einfach leere Textdateien erstellen, jeweils ein [EOF] reinschreiben, speichern und entsprechend umbenennen.

Siehe auch http://uodev.de/viewtopic.php?t=3848

Edit: Wobei, können auch ein paar DLLs sein.
Schau nochmal auf http://prerelease.sphereserver.net/ und lad die unter "Other files" aufgelisteten Dateien herunter.

Kriegsheld

#8 Beitrag von Kriegsheld » 21 Aug 2006 20:05

danke dir
mir fehlt ne datei und zwar

LIBMYSQL.dll

Ka, woher ???

Kriegsheld

#9 Beitrag von Kriegsheld » 21 Aug 2006 20:18

gibt doch ncoh ein prob habe alle ordner aus sphere 55i außer scripts etc,
wenn cih sphere starte asgt er in der console dies

This is a nightly build of SphereServer. This build is to be used
for testing and/or bug reporting ONLY. DO NOT run this build on a
live shard unless you know what you are doing!
Nightly builds are automatically made every night from source and
might contain errors, might be unstable or even destroy your
shard as they are mostly untested!
ERROR:Please set AGREE=1 in the INI file to acknowledge that
you understand the terms for nightly builds
FATAL:Server terminated by error -3!


bitte help

Irian
Gold Mitglied
Beiträge: 620
Registriert: 08 Apr 2004 14:28
Wohnort: Regensburg
Kontaktdaten:

#10 Beitrag von Irian » 21 Aug 2006 20:27

Und warum tust du Scherzkeks nicht, was dir die Fehlermeldung sagt?

Schreib in die .ini einfach AGREE=1 mit rein :-)

Kriegsheld

#11 Beitrag von Kriegsheld » 21 Aug 2006 20:35

ja wie? ^^ ganz unten dazu?
^^

Stony

#12 Beitrag von Stony » 21 Aug 2006 20:56

Ganz unten oder oben oder sonst wo ;) Am besten ganz oben ;)

Kriegsheld

#13 Beitrag von Kriegsheld » 21 Aug 2006 21:02

Habs, aber der sagt

WARNING:'accounts/sphereaccu.scp' not found...
WARNING:Rename accounts/sphereaccu.scp to 'accounts/sphereb100a.scp' FAILED code 3?
WARNING:'accounts/sphereaccu.scp' not found...
CRITICAL:Save 'accounts/sphereaccu.scp' FAILED
FATAL:Can't open account file 'accounts/sphereaccu.scp'
FATAL:Server terminated by error -8!


und wie mach cih das? :(

Kriegsheld

#14 Beitrag von Kriegsheld » 21 Aug 2006 21:10

ah habs aba hat noch imma probs melde mcihd ann danke

Master_LUKE

#15 Beitrag von Master_LUKE » 27 Aug 2007 00:35

Hallo.. ich stehe vor dem gleichen problem und habe gerade keine ahnung, wie ich das los werde.. koennte mir da vielleicht jemand helfen?
besten dank..

Antworten