UO Mondains Legacy and Vista?

Hier könnt ihr allgemeine themen behandel, die sich mit Ultima Online befassen.
Antworten
Nachricht
Autor
MrEmu5

UO Mondains Legacy and Vista?

#1 Beitrag von MrEmu5 » 21 Jan 2009 22:53

Alloa, Kumpels von mir haben versucht mit dem UO Client von der offiziellen HP versucht einzuloggen (mit dem TD Client) - spuckt leider immer Fehlermeldungen aus (vista). Bei mir funkt das einwandfrei (xp).

Sollen sie patchen oder gibt es da irgendne ander Möglichkeit oder läuft das vielleicht nur auf XP?

Zecole
Bronze Mitglied
Beiträge: 221
Registriert: 09 Jul 2004 20:08
Kontaktdaten:

#2 Beitrag von Zecole » 21 Jan 2009 23:07

client 5.0.3 sollte gehen und 2.0.2 so weit ich richtige infos da habe:
http://mirror.sphere.torfo.org/clients/client_2.0.2.exe
http://mirror.sphere.torfo.org/clients/client_5.0.3.exe
bei sphere so weit ich weiß geht 5.0.3 erst ab 56b wie es bei runuo aussieht weiß ich nicht aber vielleicht hilft dir das ja schon

MrEmu5

#3 Beitrag von MrEmu5 » 21 Jan 2009 23:37

client_5.0.3.exe funktioniert super - ist aber ein 2d client.

Gibt es eine Möglichkeit den Third Dawn clienten zu benutzen?

Irian
Gold Mitglied
Beiträge: 620
Registriert: 08 Apr 2004 14:28
Wohnort: Regensburg
Kontaktdaten:

#4 Beitrag von Irian » 22 Jan 2009 00:54

RunUO verträgt alles ML bis zum letzten Patch, iirc.

nazghul

#5 Beitrag von nazghul » 22 Jan 2009 02:00

Sphere .56b dito, btw :)

Benutzeravatar
Overkiller
Moderator (Sphere)
Beiträge: 424
Registriert: 14 Jan 2004 18:02
Wohnort: 127.0.0.1
Kontaktdaten:

#6 Beitrag von Overkiller » 22 Jan 2009 10:36

Bei mir geht UO unter Vista x64 nahezu ohne Probs. Nur die UO.exe schließt sich nicht nach dem starten von UO.
Bild

MrEmu5

#7 Beitrag von MrEmu5 » 23 Jan 2009 19:17

oki, danke!

Antworten