Kann mich nicht einlogen!?

Hier wird über den Server UOX allgemein Diskutiert.
Antworten
Nachricht
Autor
Dr.OwNage

Kann mich nicht einlogen!?

#1 Beitrag von Dr.OwNage » 14 Feb 2006 23:30

Hi...
Habe vor jahren mal zum Zeitvertreib auf ner Lan mit nen paar kumpels auf nem Server gespielt den ich selber am laufen hatte mit Sphere jetzt wollte ich mal wieder entwas die zeit vertreiben und auch etwas mehr draus machen und habe es mal mit UOX3 aktuellste version versucht...

Der Server Startet auch aber wenn ich mich dann mit dem schon vorerstelltem Admin Acc einlogen will oder auch Guest dann geht da leider nicht. In der Console wird das zwar angezeigt das ich mich versuche einzuloggen aber das wars dann auch schon und beim Client zeigt er mir nach ein paar sec. Verbindung unterbrochen an... Kann mir da mal jemand weiter helfen??

Achso und das ist dann der Text aus der Console

| FIREWALL: Forwarding address 127.0.0.1 --> Access Granted!
| Client 0 [127.0.0.1] connected [Total:1]
| UOG Stats Sent or Encrypted client detected. [127.0.0.1]
| LoginClient 0 disconnected.
| FIREWALL: Forwarding address 127.0.0.1 --> Access Granted!
| Client 0 [127.0.0.1] connected [Total:1]
| UOG Stats Sent or Encrypted client detected. [127.0.0.1]
| LoginClient 0 disconnected.
| No players currently online. Starting bulletin board maintenance


Bin für alles Dankbar!!

Mfg

Dr. OwNage

Xuri

#2 Beitrag von Xuri » 20 Feb 2006 20:38

(Sorry, I can only reply in English :P)

You must make sure to use a program like UOGateway to remove the encryption from the UO Client before attempting to connect to UOX3.

Antworten