Kaempfen funktioniert nurnoch als GM - Version R3rc3

Bugs und Bugfixes bitte im Topic mit [Bug] und [Fix] makieren.

Moderator: Mods - Sphere

Antworten
Nachricht
Autor
Morfius

Kaempfen funktioniert nurnoch als GM - Version R3rc3

#1 Beitrag von Morfius » 29 Jun 2004 08:04

Hoi,

wir haben vor einer weile von "Normaloextrembuggy" 55i auf R3rc3 umgestellt. Nun haben wir das problem das man nichtmehr kaempfen kann als Player. Als GM jedoch schon wenn man GM=1 hat. Was mich jedoch wundert ist das unsere Orkplayer angeblich (konnte es noch nicht nachpruefen) kaempfen koennen.
Ansich denke ich das es an einer der 100 scripten liegt die kein meter angepasst wurden obwohl ichs sagte *g*

Allerdings wuerde ich gern euren rat und meinung dazu wissen woran es sonst so liegen koennte o_O


Danke im vorraus :)

Darek

#2 Beitrag von Darek » 29 Jun 2004 12:44

Klingt schon seltsam...
Könnte an den Settings in eurer Sphere.ini liegen. Habt ihr auch die Sphere.ini benutzt die bei der SphereR3 dabei war?

Wenn Ihr ein eigenes Kampfsystem habt das auf @Hit oder @getHit funktioniert würde ich da Anfangen zu suchen.

Zoltan

#3 Beitrag von Zoltan » 29 Jun 2004 17:07

Hi,
also wir haben die Sphere.ini die dabei war genommen und haben kein Kampfscript am laufen wo es dran liegen könnte!?

Wie schon gesagt als GM kann man ganz normal kämpfen... und als Player konnte ich mit einem Testchar einmal zuschlagen ,danach gehts nicht mehr in der Konsole steht nichts!

Darek

#4 Beitrag von Darek » 29 Jun 2004 18:38

hmmm....
Welchen Client nutzt Ihr?
Habt Ihr Linux Sphere55r3 oder win32?

Zoltan

#5 Beitrag von Zoltan » 29 Jun 2004 19:57

Also.. wir haben die Linux Version :(

und nutzen den clienten 203 oder auch 300c

Darek

#6 Beitrag von Darek » 29 Jun 2004 23:56

Hmm...Linux Version. Da kann ich nix zu sagen. Versucht doch mal die Neue 55R4 Linux Version...vieleicht läuft die besser.

Morfius

#7 Beitrag von Morfius » 30 Jun 2004 07:37

Lag uebrigends an einem etwas aelteren fix ;)

Wurde erstmal entfernt.

Antworten