Worldforge geht nicht

Hier können fragen Anregungen etc zur Bearbeitung der Map, sowie den dazugehörigen Tools wie Dragon oder Worldforge gestellt werden.

Moderator: Mods - Mulbearbeitung

Antworten
Nachricht
Autor
Hides

Worldforge geht nicht

#1 Beitrag von Hides » 16 Okt 2005 19:16

Hoi!

Ich habe mir heute das WF hier aus dem Downloadbereich gezogen, entpackt und versucht es zu starten. Es startet mit einer absolut nichtssagenden Fehlermeldung und bricht dann direkt ab.

Kann mir jemand sagen, was ich falsch mache?

Gruß Hides

hudel

#2 Beitrag von hudel » 16 Okt 2005 20:15

wie lautet denn die nichtssagende Fehlermeldung?

Hides

#3 Beitrag von Hides » 16 Okt 2005 20:21

Exception EOleSysError in module WorldForge.exe at 00098C55.
Klasse nicht registriert.

Welf

#4 Beitrag von Welf » 20 Okt 2005 11:02

Ist die WF Version die einen Teil von Axis verwendet, ich hab mal bei der 6.4 das Map Ãœbersichtsmodul von Axis verwendet. Gibt auch eine WF Version ohne die Map Ãœbersicht.

Tyr

#5 Beitrag von Tyr » 23 Aug 2007 11:59

Habe WF hier aus dem DL habe es instl. bzw entpackt und wollte es starten bekomme nun diese Fehlermeldung

Application Error
Exception EOleSysError in module WorldForge.exe at 00098C55
Klasse nicht registriert

thehappy

#6 Beitrag von thehappy » 23 Aug 2007 14:28

versucht mal radmap worldforge, damit hatte ich noch nie probleme.
http://88.198.49.239/web002_uocorner/do ... _1.2.3.rar

Tyr

#7 Beitrag von Tyr » 23 Aug 2007 14:42

Dank dir werd des mal gleich testen :dn:

Sirius
Administrator
Beiträge: 713
Registriert: 07 Feb 2004 17:17
Kontaktdaten:

#8 Beitrag von Sirius » 25 Aug 2007 13:33

Ansonsten könnte es auch sein, dass du noch Axis installieren musst. Da das 6.5er WF (ich glaub es war das 6.5er) auf einen teil der Axis-Funktionen zurück greift.
-
--> No Signature <--
---

Antworten